eXpurgate.Cloud - Customer Portal Synchronization Issue
Incident Report for eleven cyber security GmbH
Resolved
The error has been identified and fixed.
Posted Apr 16, 2024 - 17:57 CEST
Identified
Currently configuration changes made in the customer portal are not applied.

While the customer portal interface appears to be working correctly, updates to users, groups subscriptions or any other organization data will not become active in eXpurgate.Cloud until this issue is resolved.

The eXpurgate.Cloud configuration interface is not affected, any configuration changes made there will be applied as usual.
Posted Apr 16, 2024 - 17:37 CEST
This incident affected: Customer Portal.