eXpurgate.Inhouse and eXpurgate.Cloud - Datacenter Outage
Incident Report for eleven cyber security GmbH
Resolved
All systems are operational again.
Posted Mar 25, 2024 - 08:38 CET
Monitoring
The network is back up again, services are resuming normal operation.

Detection performance is still degraded due to issue in the backend that we are working on.
Posted Mar 24, 2024 - 17:40 CET
Identified
The network in our datacenters went down again rendering all services unavailable.
Posted Mar 24, 2024 - 17:00 CET
Monitoring
All systems are up and running again.

Detection performance is still degraded due to backend databases that are not yet working correctly.
Posted Mar 24, 2024 - 16:43 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 24, 2024 - 15:30 CET
Update
Email processing in eXpurgate.Cloud is up and running again. E-mails are being delivered.

Database servers for eXpurgate.Inhouse are also back up.

Due to the outage we are unable to update the detection database, so the quality of the detection is still degraded.

We are still working to recover the rest of the systems.
Posted Mar 24, 2024 - 15:19 CET
Identified
There is a massive network outage in our datacenters, we are working to bring the connections and systems back online.
Posted Mar 24, 2024 - 14:00 CET
Investigating
We are currently investigating an issue in our Datacenters affecting all systems.

Since about 12:15 CET the eXpurgate database-servers as well as all eXpurgate.Cloud-servers are offline
Posted Mar 24, 2024 - 13:11 CET
This incident affected: my.eleven Cloud Email Security (Configuration Interface, Detection, Quarantine, Email Processing - Inbound, Email Processing - Outbound), eXpurgate.Inhouse (Configuration Interface (my.eleven), Detection, eXcached), Technical Support (Support Contact Email), and eXpurgate.Cloud (Detection, Quarantine, Email Processing - Inbound, Email Processing - Outbound).