eXpurgate Backend Service and eXflowCtl Outage

Incident Report for Halon Security GmbH

Resolved

After monitoring the issue for a while, the incident has been resolved. We apologize for the inconvenience this might have caused.
Posted Feb 16, 2026 - 13:11 CET

Monitoring

The issue has been identified and fixed immediately. We are now monitoring the system closely.
Posted Feb 14, 2026 - 00:18 CET

Update

We are continuing the investigation.

eXflowCtl functionality has been restored as of 20:56 UTC+1.
Posted Feb 13, 2026 - 21:32 CET

Investigating

We are currently investigating an issue that is causing eXpurgate backend services to crash.

This caused eXflowCtl to be unavailable temporarily is still causing degraded detection performance.
Posted Feb 13, 2026 - 20:00 CET
This incident affected: eXpurgate.Inhouse (Detection).