Connectivity issues eXpurgate data centers
Incident Report for eleven cyber security GmbH
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 08:16 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 06, 2024 - 14:35 CET
Monitoring
The outage began at 12:57:13 UTC.

Since 13:27:19 UTC the connections are back and all services are up and running again. We are monitoring the systems closely and working to identify the root cause.
Posted Nov 06, 2024 - 14:34 CET
Update
We are continuing to investigate this issue.
Posted Nov 06, 2024 - 14:19 CET
Investigating
We are currently investigating an issue causing eXpurgate data centers to not accept any connections.
Posted Nov 06, 2024 - 14:15 CET
This incident affected: my.eleven Cloud Email Security (Configuration Interface, Detection, Quarantine, Email Processing - Inbound, Email Processing - Outbound), eXpurgate.Inhouse (Configuration Interface (my.eleven), Detection), Technical Support (Support Contact Phone, Support Contact Email), and eXpurgate.Cloud (Configuration Interface, Detection, Quarantine, Email Processing - Inbound, Email Processing - Outbound, Configuration API).