Cloud Email Security - Configuration Portal not available
Incident Report for eleven cyber security GmbH
Resolved
This incident has been resolved.
Posted Oct 02, 2023 - 08:31 CEST
Monitoring
We found the cause for the issue and fixed the error.

The Configuration Portal is working properly again.
Posted Sep 29, 2023 - 17:54 CEST
Investigating
We are currently investigating an issue that prevents logins into customer accounts via the configuration portal.
Posted Sep 29, 2023 - 15:42 CEST