Detection degradation
Incident Report for eleven cyber security GmbH
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 08:51 CET
Monitoring
The issue is resolved, Detection and email processing performance is back to normal.
Posted Jan 23, 2024 - 18:55 CET
Update
We found that the issue is also affecting email processing in Cloud Email Security and eXpurgate.Cloud, which can result in connection timouts and delayed email delivery.
Posted Jan 23, 2024 - 16:31 CET
Identified
We have identified an issue in our datacenters causing high system load which may result in a degradation of detection performance.
Posted Jan 23, 2024 - 15:48 CET
This incident affected: my.eleven Cloud Email Security (Detection, Email Processing - Inbound, Email Processing - Outbound) and eXpurgate.Inhouse (Detection).