Data center connectivity issues

Incident Report for eleven cyber security GmbH

Resolved

The incident which started at 13:50 CEST has been resolved.
Posted Mar 30, 2025 - 14:50 CEST

Identified

We are currently observing an internet connectivity outage in our data centers resulting in some of our services not being reachable.

This affects our eXpurgate database servers as well as email processing in eXpurgate.Cloud and the reachabilty of eXampler and eXplain ID API.

We are working with our provider to resolve the issue.
Posted Mar 30, 2025 - 14:44 CEST
This incident affected: my.eleven Cloud Email Security (Configuration Interface, Email Processing - Inbound, Email Processing - Outbound), eXpurgate.Inhouse (Configuration Interface (my.eleven), eXcached), API (eXampler, eXplain ID), and eXpurgate.Cloud (Email Processing - Inbound, Email Processing - Outbound).