eXpurgate.Cloud - eXpurgate.Cloud - Bounces to outgoing emails
Incident Report for eleven cyber security GmbH
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 15:29 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2024 - 14:44 CET
Identified
Due to a problem assigning the old to the new customer account number, some of our customers received a bounce message every 30 minutes to emails that couldn't be sent.

We are currently fixing the assignment. The affected customers will get one more bounce before the usual warning intervals will be in place again.
Posted Feb 22, 2024 - 14:41 CET
This incident affected: eXpurgate.Cloud (Email Processing - Outbound).