Datacenter Performance Degradation for eXpurgate.Cloud Quarantine
Incident Report for eleven cyber security GmbH
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 16:49 CEST
Monitoring
All machines are back up and running, The eXpurgate.Cloud quarantine has resumed normal operation.

We will keep monitoring the affected systems closely.
Posted Jul 16, 2024 - 11:12 CEST
Update
We are continuing to investigate this issue.
Posted Jul 16, 2024 - 10:23 CEST
Investigating
We are currently investigating an issue in one of our data centres that may be causing performance degradation in certain features, including quarantine.
Posted Jul 16, 2024 - 10:23 CEST
This incident affected: eXpurgate.Cloud (Quarantine).