eXpurgate.Inhouse - Slow Scanning Performance
Incident Report for eleven cyber security GmbH
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 11:29 CET
Monitoring
We have implemented a fix and are monitoring the results.
Posted Jan 25, 2023 - 01:02 CET
Identified
We are working to implement a solution to mitigate the high load situation on our database servers.
Posted Jan 24, 2023 - 20:47 CET
Investigating
We are currently observing issues affecting the eXpurgate database servers leading to connection timeouts and delayed scans for eXpurgate.Inhouse.

We are investigating the issue.
Posted Jan 24, 2023 - 15:34 CET
This incident affected: eXpurgate.Inhouse (Detection, eXcached).